Go Back   I-Mockery Forum > I-Mockery Miscellaneous Forums > Questions, Suggestions, and Tech Support > My Hotlink Block is Being a Bitch
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Thread: My Hotlink Block is Being a Bitch Reply to Thread
Title:
Message
Image Verification
Please enter the six letters or digits that appear in the image opposite.


Additional Options
Miscellaneous Options

Topic Review (Newest First)
Feb 1st, 2008 12:06 AM
Codiekitty Yeah, I know. I just omitted the http://www because when I include it it turns the URL into a clickable link and turns part of it into "..."
Jan 31st, 2008 11:20 PM
Tadao I don't think it would have anything to do with the boards.
The only thing I can think of is a mistype or you have to use http://www

Jan 31st, 2008 11:05 PM
Emu It rly doesn't work
Jan 31st, 2008 06:58 PM
Codiekitty
My Hotlink Block is Being a Bitch

Okay, I have a hotlink blocker on my site. But when I registered here I put I-Mockery on the allowed linkers list. This was, oh, a week or two ago?

It's still blocking images from my site I try to post on this board:



The URL for that image is codiekitty.com/File/SuitoHomu/Ch02/ContactLens.jpg, which you'll have to copy and paste into your address box to work.

I was using Image Shack before, then finally decided I wanted to get to the bottom of this.

I think I even tried disabling the hotlink blocker altogether, and it was still blocking my images.

Can anyone help? Does RoG have to give me permission to link my images on this board?

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

   


All times are GMT -4. The time now is 01:02 PM.


© 2008 I-Mockery.com
Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.