I-Mockery Forum

I-Mockery Forum (http://i-mockery.com/forum/index.php)
-   Questions, Suggestions, and Tech Support (http://i-mockery.com/forum/forumdisplay.php?f=8)
-   -   My Hotlink Block is Being a Bitch (http://i-mockery.com/forum/showthread.php?t=69698945)

Codiekitty Jan 31st, 2008 06:58 PM

My Hotlink Block is Being a Bitch
 
Okay, I have a hotlink blocker on my site. But when I registered here I put I-Mockery on the allowed linkers list. This was, oh, a week or two ago?

It's still blocking images from my site I try to post on this board:



The URL for that image is codiekitty.com/File/SuitoHomu/Ch02/ContactLens.jpg, which you'll have to copy and paste into your address box to work.

I was using Image Shack before, then finally decided I wanted to get to the bottom of this.

I think I even tried disabling the hotlink blocker altogether, and it was still blocking my images.

Can anyone help? Does RoG have to give me permission to link my images on this board?

Emu Jan 31st, 2008 11:05 PM

It rly doesn't work :eek

Tadao Jan 31st, 2008 11:20 PM

I don't think it would have anything to do with the boards.
The only thing I can think of is a mistype or you have to use http://www


Codiekitty Feb 1st, 2008 12:06 AM

Yeah, I know. I just omitted the http://www because when I include it it turns the URL into a clickable link and turns part of it into "..."


All times are GMT -4. The time now is 05:06 AM.

Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.