View Single Post
  #1  
bigtimecow bigtimecow is offline
rockfuckcunt
bigtimecow's Avatar
Join Date: Jan 2004
Location: mash and two tits
Old Nov 11th, 2007, 04:22 AM        warcraft 2 / ipx network problem
source: http://www.techspot.com/vb/all/windo...t-II-BNE-.html

Quote:
Another issue came up when I tried to play over an IPX Network using my laptop. Despite the required settings were set, my laptop was still not able to actually join games but just "see" them appear as they were created.

The difference with my laptop and the other computer is that there are more than one network interfaces (a fixed one and a wireless one). The unfortunate but obvious is true, Warcraft II does send the IPX packets to the wrong interface (confirmed by using Network Analysing software).

Fortunately this issue can be solved by explicitly disabling the IPX protocol for non participating network interfaces, so Warcraft simply isn't aware of other network interfaces and thus is forced to select the right one to send its IPX packets to.

For some obscure reasons I don't know, it seems to be that disabling the whole networkinterface doesn't contribute to the solution of the problem! Support for the IPX protocol has to be disabled explicitly by deselecting it's checkbox for each non-participating network interface!
i don't know how to do this. i have the ipx network protocol installed for the wireless networks, both computers see eachother (my laptop and the other computer) via one of us creating a game and the other tries to join but it just keeps "waiting for a response."

SO!!! does anyone know how to "[disable] the IPX protocol for non participating network interfaces" ??
__________________
Quote:
Originally Posted by Sam
Bigtimecow you are like the Fonz of girls pussies.
Reply With Quote