Thread: Pop ups on XP
View Single Post
  #4  
rockets redglare rockets redglare is offline
Member
rockets redglare's Avatar
Join Date: Nov 2004
Old Jan 23rd, 2005, 09:27 AM       
1.Click Start->Settings ->Control Panel
2.Click Administrative Tools
3.Click Services
4.Double click Services Scroll
5.Scroll down and highlight "Messenger"
6.Right-click the highlighted line and choose Properties.
7.Click the STOP button.
8.Select Disable or Manual in the Startup Type scroll bar
9.Click OK

Hope this is what you're looking for.
Reply With Quote