Go Back   I-Mockery Forum > I-Mockery Miscellaneous Forums > Questions, Suggestions, and Tech Support
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
bigtimecow bigtimecow is offline
rockfuckcunt
bigtimecow's Avatar
Join Date: Jan 2004
Location: mash and two tits
Old Nov 11th, 2007, 04:22 AM        warcraft 2 / ipx network problem
source: http://www.techspot.com/vb/all/windo...t-II-BNE-.html

Quote:
Another issue came up when I tried to play over an IPX Network using my laptop. Despite the required settings were set, my laptop was still not able to actually join games but just "see" them appear as they were created.

The difference with my laptop and the other computer is that there are more than one network interfaces (a fixed one and a wireless one). The unfortunate but obvious is true, Warcraft II does send the IPX packets to the wrong interface (confirmed by using Network Analysing software).

Fortunately this issue can be solved by explicitly disabling the IPX protocol for non participating network interfaces, so Warcraft simply isn't aware of other network interfaces and thus is forced to select the right one to send its IPX packets to.

For some obscure reasons I don't know, it seems to be that disabling the whole networkinterface doesn't contribute to the solution of the problem! Support for the IPX protocol has to be disabled explicitly by deselecting it's checkbox for each non-participating network interface!
i don't know how to do this. i have the ipx network protocol installed for the wireless networks, both computers see eachother (my laptop and the other computer) via one of us creating a game and the other tries to join but it just keeps "waiting for a response."

SO!!! does anyone know how to "[disable] the IPX protocol for non participating network interfaces" ??
__________________
Quote:
Originally Posted by Sam
Bigtimecow you are like the Fonz of girls pussies.
Reply With Quote
  #2  
Fathom Zero Fathom Zero is offline
frappez le cochon rouge
Fathom Zero's Avatar
Join Date: Nov 2005
Location: cancer
Old Nov 12th, 2007, 02:32 PM       
Get Warcraft 3.

lol j/k
__________________
Quote:
Originally Posted by Jixby Phillips View Post
Oh god fathom zero, you are revealing yourself to be completely awful
Reply With Quote
  #3  
bigtimecow bigtimecow is offline
rockfuckcunt
bigtimecow's Avatar
Join Date: Jan 2004
Location: mash and two tits
Old Nov 12th, 2007, 08:42 PM       


warcraft 3 has no water!
__________________
Quote:
Originally Posted by Sam
Bigtimecow you are like the Fonz of girls pussies.

Last edited by bigtimecow : Nov 12th, 2007 at 08:42 PM. Reason: forgot to say something :-*
Reply With Quote
  #4  
AChimp AChimp is offline
Resident Chimp
AChimp's Avatar
Join Date: Nov 2000
Location: The Jungles of Borneo
Old Nov 13th, 2007, 04:38 PM       
1. Open My Network Places

2. Click "View network connections". You should now see a list of all the network adapters on your computer.

3. Right-click on each item that you DO NOT want to use IPX with and select "Properties"

4. Uncheck the IPX protocol from the list and click OK.

5. Repeat as many times as necessary.

Warcraft 2 will probably run like crap on new computers.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   


All times are GMT -4. The time now is 11:21 AM.


© 2008 I-Mockery.com
Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.