Go Back   I-Mockery Forum > I-Mockery Miscellaneous Forums > Questions, Suggestions, and Tech Support
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
10,000 Volt Ghost 10,000 Volt Ghost is offline
SKATASTIC
10,000 Volt Ghost's Avatar
Join Date: Jan 2008
Location: Buffalo, NY
Old Nov 9th, 2011, 07:06 PM        Advanced edit config
I went to edit a post earlier and noticed it has all the html code in it now. Did that change or did I fuck something up in options?

It used to just say this in the edit screen

Punk Hippe(just need test letter/picture)
Tacobot(just need test letter/picture)
LordSappington

but now looks like

[color=#9932cc]Punk Hippe(just need test letter/picture)[/COLOR ]
[color=#9932cc]Tacobot(just need test letter/picture)[/COLOR ]
[color=#9932cc]LordSappington[/COLOR ]
__________________
God speed you meddling kids.
Reply With Quote
  #2  
dextire dextire is offline
Cranberry Everything
dextire's Avatar
Join Date: Sep 2009
Old Nov 9th, 2011, 09:52 PM       
The solution for when this happened to me was to change the User Control Panel > Edit Options > Message Editor Interface to "Basic Editor", save it, and then change it back to "Enhanced Interface".
Reply With Quote
  #3  
10,000 Volt Ghost 10,000 Volt Ghost is offline
SKATASTIC
10,000 Volt Ghost's Avatar
Join Date: Jan 2008
Location: Buffalo, NY
Old Nov 9th, 2011, 10:05 PM       
I tried that. Keeps doing it though :/
__________________
God speed you meddling kids.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   


All times are GMT -4. The time now is 01:37 PM.


© 2008 I-Mockery.com
Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.