Go Back   I-Mockery Forum > I-Mockery Miscellaneous Forums > Questions, Suggestions, and Tech Support
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
James James is offline
Mocker
 
Join Date: Feb 2003
Old Mar 14th, 2003, 03:29 AM        Anyone else having problems with the site?
Whenever I go, I get the D4 popup, followed by a popup that scrolls over from the left side.

Then the site itself doesn't load right. I just get the grey background. If I reload, I just get the D4 popup, and then the site loads up almost immediately.
Reply With Quote
  #2  
Mockery Mockery is offline
Pickled Patriarch
Mockery's Avatar
Join Date: Dec 1969
Location: Los Angeles, CA
Old Mar 14th, 2003, 05:05 AM       
The site's loadin slow the last two days... shload of traffic has been coming in and bogging down the server. It happens :/
Reply With Quote
  #3  
James James is offline
Mocker
 
Join Date: Feb 2003
Old Mar 14th, 2003, 05:33 AM       
Yeah. But this isn't slow loading. It's like, the two popups, and then the site just loads as nothing more than a grey background (IE shows it as the loading being finished).
Reply With Quote
  #4  
Mockery Mockery is offline
Pickled Patriarch
Mockery's Avatar
Join Date: Dec 1969
Location: Los Angeles, CA
Old Mar 14th, 2003, 05:37 AM       
Yeah I know what you're talking about. Again, it's the server being bogged down. Trust me.
Reply With Quote
  #5  
James James is offline
Mocker
 
Join Date: Feb 2003
Old Mar 14th, 2003, 05:48 AM       
Alright. I just wanted to bring it to your attention.

I'm gonna try and go back to sleep now.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   


All times are GMT -4. The time now is 11:27 PM.


© 2008 I-Mockery.com
Powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.