Go Back   I-Mockery Forum > I-Mockery Miscellaneous Forums > Questions, Suggestions, and Tech Support
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Dr. Boogie Dr. Boogie is offline
Funky Dynamite
Dr. Boogie's Avatar
Join Date: Mar 2005
Location: Help, I'm lost!
Old Dec 17th, 2007, 01:22 AM        Lockups
I'm troubleshooting my mom's computer (again) and this latest problem has me stumped:

The PC locks up and restarts a few seconds after getting into windows. A couple of times, instead of doing that, it's done chkdisk, but it's mostly just locking up and restarting.

It still works in Safe Mode, and I thought I had fixed the problem when it started working normally after I took eHome out of the startup list, but now the problem has returned. Virus scans haven't turned up anything, and all the other startup programs appear legit. Anyone have any insight?
__________________
Dr. Boogie: Everything is so simple when you have a rocket launcher for an arm!


Reply With Quote
  #2  
AChimp AChimp is offline
Resident Chimp
AChimp's Avatar
Join Date: Nov 2000
Location: The Jungles of Borneo
Old Dec 17th, 2007, 10:48 AM       
Go to the Start > Run menu and type "msconfig". On the Startup tab, you can start turning off the programs that Windows will run when it loads. Playing with these might help you narrow down which one is causing the problem.

If this doesn't fix the problem, it's probably a corrupted system file, but Safe Mode loads properly so it's probably something that Normal Mode is loading that's messign up.
Reply With Quote
  #3  
Archduke Tips Archduke Tips is offline
Member
Archduke Tips's Avatar
Join Date: Feb 2005
Old Dec 17th, 2007, 03:17 PM       
I think it is rather strange that it automatically restarts. Usually programs just crash, but whatever is happening has an auto-correction routine that restarts your computer. I know that my motherboard monitors the internal temperature and restarts automatically if it gets past a certain threshold. Maybe check to see if your CPU fan is still working.


I'll give you a few more thoughts later today once I get back from class.
Reply With Quote
  #4  
Dr. Boogie Dr. Boogie is offline
Funky Dynamite
Dr. Boogie's Avatar
Join Date: Mar 2005
Location: Help, I'm lost!
Old Dec 18th, 2007, 01:47 AM       
I went through the startup files, turning off a couple at a time and starting it back up, and it still didn't work. Then, I tried to do a system restore and that didn't take either.

It's starting to seem an awful lot like something is overheating. I haven't had a chance to open it up yet, and the Dell BIOS doesn't give me any temperature info. Tomorrow, I'm going to open it up and check the fans. The power supply one still blows the same weak stream of air that it usually does, but I don't know about the CPU fan. It's never made that much noise to begin with, so I can't say it's busted just from listening.
__________________
Dr. Boogie: Everything is so simple when you have a rocket launcher for an arm!


Reply With Quote
  #5  
Archduke Tips Archduke Tips is offline
Member
Archduke Tips's Avatar
Join Date: Feb 2005
Old Dec 18th, 2007, 04:26 AM       
I thought about this problem more today, and I think it is safe to assume that you have a hardware problem. It is just very unlikely that you would encounter a software issue that auto-restarts that isn't a virus.

Depending on your motherboard, any hardware device failing could trigger a restart. That leaves you quite a few parts to check, but I'll at least tell you what I think are the "usual suspects" to get you started.
1.) Check the overheating issue first
2.) Check the power supply - make sure it is on the appropriate voltage level (120Vac for US 240Vac for Europe)
3.) Check the power supply again to make sure it is generally working right
4.) Check that all wires and cards are plugged in firmly
5.) Check that your RAM is working (microsoft has free programs)

I can give you more details on how to perform each of the checks if need be. Just let me know how the overheating issue goes first. I think that is most likely what is causing your problem. The CPU probably overheats when it has to deal with all the garbage that windows loads.

By the way, if all the fans seem to be working properly, make sure it isn't just a dust issue. Heat can't transfer off the heatsinks very well if they are covered in dust. That's kind of a stretch though.
Reply With Quote
  #6  
MetalMilitia MetalMilitia is offline
Hitler's Canoe!
MetalMilitia's Avatar
Join Date: Sep 2004
Location: UK
Old Dec 18th, 2007, 09:47 AM       
Doesn't really sound like an overheating problem to me. With overheating you'll generally find that after the first crash the PC will fail to boot into Windows again until it's had a fair bit of time to cool down.

If I were you I'd first and foremost backup and nuke the hard drive. That way you can eliminate any software issues (alternatively boot from a Linux CD - Ubuntu is particularly good). If you have a clean Windows install and are still experiencing problems you can start checking the hardware, starting with the RAM as it's the most commonly at fault component.
__________________
Quote:
Originally Posted by bigtimecow View Post
japan
Reply With Quote
  #7  
AChimp AChimp is offline
Resident Chimp
AChimp's Avatar
Join Date: Nov 2000
Location: The Jungles of Borneo
Old Dec 18th, 2007, 10:39 AM       
Yeah, it doesn't sound like overheating to me. Your CPU can handle running at pretty high temperatures before it starts to fail and it's not going to overheat just from booting Windows... Maybe if you were running a game or had it on for a few minutes, but the OS really isn't that CPU intensive. Plus, the more and more it rebooted, the hotter the CPU would get and the less progress into the boot you would make each time.

I strongly recommend backing up any important stuff ASAP, because if it really IS an overheating problem, running the computer is just making the issue worse (I cooked a hard drive once )
Reply With Quote
  #8  
Archduke Tips Archduke Tips is offline
Member
Archduke Tips's Avatar
Join Date: Feb 2005
Old Dec 18th, 2007, 12:10 PM       
I don't think you should discredit overheating so quickly. I had a peltier board cooling my CPU that stopped working and experienced a very similar problem to what he is describing.

You have to think a little bit about thermodynamics here. When the ambient temperature is significantly cooler than the temperature of the overheated component, it will cool rapidly. It still takes the part a very long time to get back to ambient, but it should drop from overheated (which we know is a VERY high temperature) to an acceptable temperature in a matter of seconds. Especially if you still have a giant heat sink sitting on top of the CPU whether or not the fan is going.

Loading the OS is extremely CPU intensive, I don't know why you think it isn't. You are accessing the CPU 100% of the time until it finishes loading the operating system and then all the extra crap you have running in the background. If you have an overheat issue, it is hard to tell exactly when it will crash because it varies depending on your cooling system (and how it failed), the CPU you have, how you have windows setup, and what other software gets loaded on boot. Video games are only more intensive on the computer because they also use the video card and sound card resources.

It's such an easy issue to check that there is no reason to just write it off right away.

Now maybe I was a little hasty in saying that it probably is not a software issue. After you confirm that it is not heat, you might want to try what MetalMilitia said and do a clean install. If that doesn't fix the problem, then you know it is hardware. I can think of a few memory issues that could cause a restart, but 90% of the time you are going to get a blue screen first.

Last edited by Archduke Tips : Dec 18th, 2007 at 02:01 PM.
Reply With Quote
  #9  
Cfr5 Cfr5 is offline
125% 3D
Cfr5's Avatar
Join Date: Jun 2007
Location: 75 57' 34" W
Old Dec 18th, 2007, 12:11 PM       
Quote:
It's starting to seem an awful lot like something is overheating.
My computer used to simply lock up, shut off, or restart about 5-10 minutes after Windows booted up. Turns out cleaning the lint-like dust from the heatsinks fixed it.
__________________
Reply With Quote
  #10  
Dr. Boogie Dr. Boogie is offline
Funky Dynamite
Dr. Boogie's Avatar
Join Date: Mar 2005
Location: Help, I'm lost!
Old Dec 19th, 2007, 12:51 PM       
Well I cleaned some dust out of the case fan, but the processor's fan is covered by this enormous plastic hood, and some retard at the Dell factory decided to put one of the screws in as tight as possible, and then strip it completely, so I couldn't check that as well as I could.

I ran MS's ram test, but after 13 full passes, nothing came up. And the voltage on the power supply is still set to 115v. It's looking like the damn thing is fucked.
__________________
Dr. Boogie: Everything is so simple when you have a rocket launcher for an arm!


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   


All times are GMT -4. The time now is 09:52 PM.


© 2008 I-Mockery.com
Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.