Go Back   I-Mockery Forum > I-Mockery Miscellaneous Forums > Questions, Suggestions, and Tech Support
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
kahljorn kahljorn is offline
BANNED
 
Join Date: May 2000
Location: NO
Old Jan 5th, 2007, 08:30 PM        Mouse trouble
I just bought a new mouse.
I plugged it in, it worked for about 30 seconds and then it stopped working completely. It's an optical mouse and the light stays on. I've tried it in both USB and PS/2

Any suggestions?
I've been using keyboardmousemode for a while so I don't know if that had something to do with it. I've tried turning it off, though.
__________________
NEVER
Reply With Quote
  #2  
W01fman W01fman is offline
Mini-Mock
W01fman's Avatar
Join Date: Jan 2007
Location: Michigan
Old Jan 30th, 2007, 12:23 PM        Driver issue
Might be a drier issue. I had the same issue with a new opticla mouse I bought. Stayed on then would go out. Try updating your usb drivers/make sure they are installed. Does the mouse have a driver you can download? You also might have a bad port. Try switching to a different usb port if available.
__________________
Eagles may soar but weasles do not get sucked into jet engines
Reply With Quote
  #3  
kahljorn kahljorn is offline
BANNED
 
Join Date: May 2000
Location: NO
Old Jan 31st, 2007, 02:02 AM       
thanks dude i tried all that none of it worked so i returned it and haven't gotten a new mouse to this day ;o

I'm HANDICAPPED and using HANDICAP ACCESSIBILITY.
__________________
NEVER
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   


All times are GMT -4. The time now is 08:29 AM.


© 2008 I-Mockery.com
Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.