Go Back   I-Mockery Forum > I-Mockery Miscellaneous Forums > Questions, Suggestions, and Tech Support
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Pub Lover Pub Lover is offline
Näyttelijäbotti!
Pub Lover's Avatar
Join Date: Jun 2002
Location: Mogadishu, Texas
Old Dec 31st, 2007, 12:22 AM        Computer/Network Problem
I have a new computer on my network of nine, but this one won't let anything off it. It can open files on all the other computers & even save to them if the file is smaller than 81KB, but beyond that it claims the 'path is too deep' even if it's just an alternate C

Oh AChimp, & anyone else, WTF is up?

Please. ;(
__________________
Quote:
Originally Posted by Dr. Boogie
No YouTube embeds in your sigs, poindexter.
Reply With Quote
  #2  
Pub Lover Pub Lover is offline
Näyttelijäbotti!
Pub Lover's Avatar
Join Date: Jun 2002
Location: Mogadishu, Texas
Old May 26th, 2008, 09:29 PM       
PLZ.
__________________
Quote:
Originally Posted by Dr. Boogie
No YouTube embeds in your sigs, poindexter.
Reply With Quote
  #3  
Archduke Tips Archduke Tips is offline
Member
Archduke Tips's Avatar
Join Date: Feb 2005
Old Aug 5th, 2008, 10:21 PM       
I've never had this problem myself, but a simple internet search turned up this webpage:
http://www.chicagotech.net/winissues/pathtoolong.htm
Reply With Quote
  #4  
Pub Lover Pub Lover is offline
Näyttelijäbotti!
Pub Lover's Avatar
Join Date: Jun 2002
Location: Mogadishu, Texas
Old Aug 5th, 2008, 10:56 PM       
Than you for your suggestion.

Only one of the linked solutions seemed to relate to my particular problem. Setting the blame on Service Pack 2 it gave a link to an update to fix the issue, but as far as I can tell the only thing it's done is remove the message that the 'path is too deep' without actually resolving the data not passing to the second machine.
__________________
Quote:
Originally Posted by Dr. Boogie
No YouTube embeds in your sigs, poindexter.
Reply With Quote
  #5  
Archduke Tips Archduke Tips is offline
Member
Archduke Tips's Avatar
Join Date: Feb 2005
Old Aug 6th, 2008, 10:34 PM       
Well, I'd like to help you solve the problem but I am completely inexperienced with it.... Unless somebody else can come along with more information, I think the best bet is to start narrowing in on the root cause.

Can you describe the network setup? In particular, I would like to know how many share drives you have on each computer and how they are all connected together.
Reply With Quote
  #6  
Pub Lover Pub Lover is offline
Näyttelijäbotti!
Pub Lover's Avatar
Join Date: Jun 2002
Location: Mogadishu, Texas
Old Aug 7th, 2008, 02:54 PM       
I'm using a 16 port hub, the machine causing the problem only has it's C drive shared, a couple of the others on the network have secondary slaved drives shared, but... I don't know! I'm too stupid for this shit. Nevermind.

Thank you for trying to help.
__________________
Quote:
Originally Posted by Dr. Boogie
No YouTube embeds in your sigs, poindexter.
Reply With Quote
  #7  
Tadao Tadao is offline
☆☆☆☆☆
Tadao's Avatar
Join Date: Jul 2002
Old Aug 7th, 2008, 04:13 PM       
Change duplex settings from auto to full (100 or 10 depending on network settings) - >Go to DEVICE MANAGER, then NETWORK ADAPTER, right click go to PROPERTIES, go to the ADVANCED tab, then SPEED AND DUPLEX, change this setting from auto to either 10MB Full or 100MB Full (depending on your network).
Reply With Quote
  #8  
Pub Lover Pub Lover is offline
Näyttelijäbotti!
Pub Lover's Avatar
Join Date: Jun 2002
Location: Mogadishu, Texas
Old Aug 7th, 2008, 04:36 PM       
Much thanks to you, Sir!

It was at auto and I set it to 10 full and now it works.

I really appreciate you holding my hand through the steps as I am an idiot.
__________________
Quote:
Originally Posted by Dr. Boogie
No YouTube embeds in your sigs, poindexter.
Reply With Quote
  #9  
Tadao Tadao is offline
☆☆☆☆☆
Tadao's Avatar
Join Date: Jul 2002
Old Aug 7th, 2008, 04:48 PM       
I copy pasted from google Glad it's finally done.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

   


All times are GMT -4. The time now is 09:14 AM.


© 2008 I-Mockery.com
Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.